Cardboard For Gear VR APK

Version 0.90 - com.youtopiavr.cbenabler
Last updated: Tue, 28 Aug 2018 1:38:31 UTC
youtopiavr,cbenabler,tools,cardboard,gear:, apk, enabling admin, error license terminated,cardboard enabler for gear vr,cardboard enabler for gear vr apk,cardboard symbol for gear vr,cardboard enabler for gear vr apk download,cardboard gear vr qr code,cardboard vs gear vr,

APP Information

Download Version 0.90 (4)
Apk Size2.64 MB
App DeveloperYoutopiaVR
Malware CheckUNKNOWN
Install on Android5.0 and up
App Packagecom.youtopiavr.cbenabler.apk
MD508baf53e048481375995220c358fccf0
Rate1

Download Cardboard For Gear VR 0.90 APK

App Description

Cardboard For Gear VR is youtopiavr,cbenabler,tools,cardboard,gear, content rating is Everyone (PEGI-3). This app is rated 1 by 1 users who are using this app. To know more about the company/developer, visit YoutopiaVR website who developed it. com.youtopiavr.cbenabler.apk apps can be downloaded and installed on Android 5.0 and higher Android devices. The Latest Version of 0.90 Available for download. Download the app using your favorite browser and click Install to install the application. Please note that we provide both basic and pure APK files and faster download speeds than APK Mirror. This app APK has been downloaded 5537+ times on store. You can also download com.youtopiavr.cbenabler APK and run it with the popular Android Emulators.

NO ROOT REQUIRED

Latest version is required (0.90)

May not work on rooted phones. 

Please disable power saver mode and check your internet connection before trying to activate the licence.

Feel free to try the app and refund if not working. 

Switch between enabling Google Cardboard apps and Samsung Gear VR apps with a simple toggle. Includes information on reducing motion blur in Cardboard applications.

Notes

* If you having trouble uninstalling this application just click the 'Disable Admin' button in the app or go to Settings –> Lock screen and security –> Other security settings –> Device administrators and uncheck Cardboard For Gear VR

 

App ChangeLog

  • Uninstall button added.
    Added a button that can disable Google now. Many users found that Google Now would activate when the phone was inserted into the headset, this should solve the problem.

App Screens

Cardboard For Gear VR App Screen 1Cardboard For Gear VR App Screen 2

Vr Enable.apk
Name:com-youtopiavr-cbenabler.apk
Name:Cardboard For Gear VR.apk
Name:com.youtopiavr.cbenabler.4.apk
Name:tsujdp.apk
Name:com.youtopiavr.cbenabler.4 (1).apk
Name:ce43509f9a04daa2b467e99c7ac759d38eea08a358e671b37226ee21287fabce

Apk scan results


Apk Scaned By TotalVirus Antivirus,com.youtopiavr.cbenabler.apk Was Pure And Safe.

Scan Stats:failure:0|harmless:0|malicious:0|suspicious:0|timeout:0|type-unsupported:12|undetected:59|
Name:Vr Enable.apk
Name:com-youtopiavr-cbenabler.apk
Name:Cardboard For Gear VR.apk
Name:com.youtopiavr.cbenabler.4.apk
Name:tsujdp.apk
Name:com.youtopiavr.cbenabler.4 (1).apk
Name:ce43509f9a04daa2b467e99c7ac759d38eea08a358e671b37226ee21287fabce SHA-1:2e41de7d36f4cb4814f8cd69a33398e76b7cff22 SHA-256:ce43509f9a04daa2b467e99c7ac759d38eea08a358e671b37226ee21287fabce SSDEEP:49152:yBetD2MJ+4BetD2MJ+DdBetD2MJ+UotBetD2MJ+49bBetD2MJ+figFzzhlipFV7x:X232e2ux229K2p9gnvFJVkJIj File type:Android Magic:Zip archive data, at least v2.0 to extract File size:2765816 Uncompressed Size:3780808 Contained Files :404 Contained Files By Type:MF:1,RSA:1,SF:1,dex:1,png:312,xml:87,

Permissions

requires following permissions on your android device.

android.permission.INTERNET: Allows an application to create network sockets.
android.permission.sec.MDM_APP_MGMT: Unknown permission from android reference
full network access
Allows the app to create network sockets and use custom network protocols. The browser and other applications provide means to send data to the internet, so this permission is not required to send data to the internet.

Certificate

Certificate Issuer:O:YoutopiaVR
Certificate Subject:O:YoutopiaVR

Activities

com.youtopiavr.cbenabler.apis.AdminLicenseActivation
com.youtopiavr.cbenabler.apis.MainActivity
com.youtopiavr.cbenabler.apis.AboutActivity
com.youtopiavr.cbenabler.apis.TipsActivity
org.acra.dialog.CrashReportDialog

Services

org.acra.sender.SenderService

Receivers

com.youtopiavr.cbenabler.receivers.DeviceAdministrator
com.youtopiavr.cbenabler.receivers.LicenseReceiver

Interesting Strings

http://www.youtopiavr.com/cbenableracra/acrasimple.php
https://play.google.com/store/apps/details?id=com.sideloadvr.market

Older Versions

More Android Apps to Consider

Google Play Reviews

  1. John H-avatar

    John H

    2020-03-11T16:51:44.934Z

    Does not open on pixel 4, says it's for an older version of android and keeps closing. Check the date on this one, don't download until it's been updated.

  2. Seth Owens-avatar

    Seth Owens

    2020-01-31T04:47:15.776Z

    apk Worked great and was awesome, till the devs stopped updating it...

  3. Cale Cadman-avatar

    Cale Cadman

    2018-10-30T01:29:29.448Z

    enabling admin This worked on my S7 Edge but it's not working on my S8 Note...

  4. Jake Schryer-avatar

    Jake Schryer

    2017-06-09T19:52:48.141Z

    error license terminated Worked for a while, then an error occured when I tried to switch. When I reinstalled, I had to enable device admin, which worked. The button just says "Disable Admin" and I cannot do anything else. This issue has been happening for too long noe, and the developer(s) need to fix it.

  5. Digfive3-avatar

    Digfive3

    2016-11-11T18:18:29.488Z

    cardboard enabler for gear vr Was great for a while but recent updates have stopped it from working with my Galaxy S7. "Enabling an application package has failed" when I try to switch. Please help! This app is awesome! ***UPDATE*** A simple reinstall fixed the issue. 5* but I'm leaving the review for anyone who might also have the same problem.

  6. Chad Lincoln-avatar

    Chad Lincoln

    2017-02-19T01:15:06.761Z

    cardboard enabler for gear vr apk Was working fine after a couple updates it completely stopped working. Even worse it requests to be a device admin to uninstall and reinstall which I cant do without being able to get into the app and change it. Even worse, for all these problems, I actually paid for it. Hoping for help

  7. John Reynolds-avatar

    John Reynolds

    2016-11-18T03:48:11.793Z

    cardboard symbol for gear vr Got this the other day and it works as advertised. I'm using stock android 6.0.1 as far as I know . Only problem is it seems to have removed a launch activity from gear vr service and not able to fix it so far. Not 100% sure this is this app though.

  8. Justice Digi-avatar

    Justice Digi

    2017-02-08T18:37:35.756Z

    cardboard enabler for gear vr apk download Ugh! Would no longer switch to cardboard mode, so I uninstalled the app and downloaded again. Now I can't uninstall, it won't process enabling admin, it says I need to deactivate administration, which does nothing. Now I just want nothing to do with this app. Will have to try using a computer to get this thing off of my phone.

  9. DandierSphinx-avatar

    DandierSphinx

    2017-02-15T18:26:45.610Z

    cardboard gear vr qr code The only issue I'm having is that I have no ringtone or message sound alert after using cardboard mode. I have to put it back to gearvr mode and then place it back in the gearvr again in order for the sound to work again. edit: now it's just stuck on enabling admin on the s6 edge +

  10. Callum Smith-avatar

    Callum Smith

    2017-02-05T18:09:11.281Z

    cardboard vs gear vr App has stopped working. I'm now trying to delete it and the app needs to "enable admin" but won't it do. So now I'm stuck with it. It was okay when it worked and some cardboard apps worked but now it's just crap!

  11. Carson Friday-avatar

    Carson Friday

    2016-11-17T07:00:51.933Z

    Version still shows .15 after multiple installs. Many tries I get nothing but failed attempts to activate... Whatever that means. Waste of money.

  12. Tai Nguyen-avatar

    Tai Nguyen

    2017-02-04T13:08:25.898Z

    The first time I installed this app, it worked fine, but I needed to uninstall it temporarily and after a few months, I've updated to the latest version. Now, it won't work on S7. After I enable Device Administrator, I get a "Enabling Admin" popup that hangs for at least 45 minutes. I also got an error message "Error License Terminated". I tried to uninstall and re-install but that didn't help.

  13. Denis Sultu-avatar

    Denis Sultu

    2016-11-08T02:20:44.832Z

    Motion blur is too much for this to be useable. You will get sick within 5min and enabling developper mode barely makes a difference. It's not worth buying, just save your money and get a google cardboard.

  14. Kim Tommy Humborstad-avatar

    Kim Tommy Humborstad

    2016-11-27T04:21:11.418Z

    Great software by someone who understands how Samsung Vr works. Highly recommend going through the guide to enable gear vr developer mode. Reinstall if you get an error when trying to shift between vr gear and "cardboard" mode.

  15. Faustian Rubble-avatar

    Faustian Rubble

    2017-02-05T03:46:29.548Z

    worked for a long time on my s7, got a replacement phone (exact same model) and now it just sits on the "enabling admin" screen forever... huge disappointment... hope they fix it soon.

  16. Nathan Schlueter-avatar

    Nathan Schlueter

    2017-02-16T17:38:52.849Z

    No longer works. It used to work, but now it won't let you change to cardboard mode. And if you unistall/reinstall it gets stuck on enabling admin.

  17. Samuel Chelemer-avatar

    Samuel Chelemer

    2017-02-10T05:34:54.174Z

    Used to work, but now it hangs (got a replacement phone due to theft) on enabling device administrator, with a "error license expired" message. If this gets fixed, it's a five star app, as that had been the majority of my experience.

  18. Darren T-avatar

    Darren T

    2016-11-15T02:08:28.179Z

    No longer lets me switch between cardboard and gear vr since update. "Enabling application package failed" error. Now unable to uninstall as app has administrator privileges?! Developer please help!

  19. Andrej Bonevski-avatar

    Andrej Bonevski

    2017-02-13T17:01:38.235Z

    Complete garbage.. Worked great for a few weeks now it doesnt. It almost feels like it was ruined intentionally. Tried to contact the developer, no answer its been like 3 weeks. Dont pay for this garbage

  20. RAD evilla-avatar

    RAD evilla

    2017-06-03T22:55:04.792Z

    Having the same problem as everyone else worked good at first and now it doesn't work. For me it says there's an error license terminated and I paid for this so how could there be a problem on the license? Also it's stuck on Enabling Admin.

  21. Google User-avatar

    Google User

    2017-02-11T17:44:24.102Z

    ***Stopped working*** on S7 edge after updates. I am paid Pro customer. I Tried to uninstall then reinstall fresh and still wont work. Now will not install properly when asked to activate admin privliges it now says.... "ERROR LISCENCE TERMINATED"!! ***** Please Provide an easy fix or update to fix ASAP as we are paid customers who no longer can use this app. ***At very least please give us ability to revert back to a working version!! Now its stuck/frozen uninstalling. Thank you!!

  22. Adrien Tillier-avatar

    Adrien Tillier

    2017-01-28T22:04:28.667Z

    The app used to work but now on my S7 it won't allow to allow admin rights. It gets an "error license expired".

  23. Rizad Mohamad-avatar

    Rizad Mohamad

    2017-03-29T02:15:43.612Z

    First time when i installed i didn't had any problem. Once i re install it says Error licence terminated. Resolve it or refund. No response from email and google also helpless in this case

  24. Ben Linford-avatar

    Ben Linford

    2018-06-15T16:36:07.380Z

    Used to work fine. Recently re-installed due to having device repaired now i get an error when enabling admin saying something about an expired license. Have searched online and found this is a common issue. Needs to be fixed!

  25. May L.-avatar

    May L.

    2017-05-02T02:00:01.672Z

    It worked great for a while and now it won't switch from cardboard to vr. Seems like developer doesn't care. I see people are having the same issues and their comments are months old.

  26. kevin stogdell-avatar

    kevin stogdell

    2017-02-07T01:54:45.861Z

    It worked for a while but now after trying to reinstall it won't get passed the enable admin screen. It just sits there making no progress until it eventually gives up. Closing the app and reopening it only gives me the option to disable admin

  27. Joshua Harper-avatar

    Joshua Harper

    2017-01-25T01:15:35.164Z

    Worthless. Stopped working after an update, tried to uninstall and reinstall, now it just gets stuck at 'enabling device admin' or something like that even when I've given it admin privileges.

  28. Jeff Nall-avatar

    Jeff Nall

    2016-11-24T13:50:27.109Z

    Updates to galaxy s6/7 have unfortunately broken this very useful app. You no longer can enavle cardboard on Samsung platforms. Hope they fix. Loved this app!

  29. Peter T-avatar

    Peter T

    2017-03-18T08:16:39.114Z

    Worked great. Updated device software, reinstalled CB enabler and now won't run first time installer. Says "licence expired". What a waste of time.

  30. Ben Duong-avatar

    Ben Duong

    2016-11-02T02:07:13.170Z

    Very nice app,but I used it at friends house and later came home and because I used it tge notifications turned off and my alarms were silent

  31. andrew hill-avatar

    andrew hill

    2016-12-03T12:48:10.873Z

    Simple, perfect app. Just press icon for desired headset. Bingo! Only problem was that updates killed it - but, as other reviewers said, just delete and reinstall to fix.

  32. Mary Meyer-avatar

    Mary Meyer

    2017-03-04T12:31:35.407Z

    Use to be awesome, then it was updated...now does not work on my galaxy 7..NO...uninstall/reinstall did no t work. Tried multiple times, thanks alot guys, now i have all these games and a 10 yr old bummed cause he cant play them...FIX IT

  33. Mel G-avatar

    Mel G

    2017-01-11T22:56:48.552Z

    paid for it, loved it, but apparently recent updates caused it to no longer work on my Galaxy 7. please fix or reimburse. Sent an email days ago, no response.

  34. Artimidorus-avatar

    Artimidorus

    2017-04-15T20:45:15.560Z

    Was working, but now no longer does. Cannot enable admin, but it is already an admin and can't disable it after reinstall. Uninstalled without issue, but after reinstall I am stuck and unable to go further. Developer needs to look into an update, please. And looks like they may have changed apps. This isn't showing up when I search, but another with exact description, higher cost, and exact same errors is now showing up.

  35. Arsen Delacroix-avatar

    Arsen Delacroix

    2017-03-22T02:56:25.155Z

    It used to work but has stopped working altogether. Now uninstalling and reinstalling gets the error that the license has been terminated.

  36. VoidLock-avatar

    VoidLock

    2017-01-24T16:29:28.918Z

    Galaxy S7 Edge. Will not complete enabling of admin... Just sits on enabling for ever, I have tried force quiting it multiple times and restarting the device as well.

  37. NextWorldVR-avatar

    NextWorldVR

    2017-02-04T08:26:35.805Z

    Worked great for a year. Stopped working on a Note 4. Reinsralled, freezes at First Step 'Enable Admin' ... Super Shame.

  38. Billy Blair-avatar

    Billy Blair

    2017-01-25T21:52:11.947Z

    Doesnt work on S7. Gets stuck on enabling admin, please wait. And some text says error license terminated. Please fix, thanks.

  39. Rob Hufman-avatar

    Rob Hufman

    2017-02-12T02:24:51.448Z

    Thank you for creating this app. While I enjoy Samsung's Goggles (Running on a Note 4) I didn't like the closed system. (One of the reasons for going with Android) So while the VR Is great, the app limitation was a disappointment. This solved those and it "Just works" Now If I want to use any VR App out there, I don't need to worry about trying to use either the Samsung Gear VR or Cardboard (Can even git rid of my Cardboard now) Next up Trying some of the Apps to allow streaming of my PC Games to the Android & see if I can play some of my PC Games in VR.

  40. Severin Luftensteiner-avatar

    Severin Luftensteiner

    2017-02-17T08:35:29.240Z

    As others have written, used to work, no longer does. After reinstall is stuck at enabling admin (even though it's actually enabled as device admin).

  41. Joseph Harman-avatar

    Joseph Harman

    2017-07-05T10:13:05.218Z

    WARNING DO NOT DOWNLOAD it will destroy your phone's ability to recognise gear vr headset even after uninstalling. Gear vr and oculus will be useless

  42. Ken Fricklas-avatar

    Ken Fricklas

    2017-07-02T17:52:40.988Z

    Worked great when i got it. Stopped working and needed to be reinstalled, now I get a "license terminated" error when I try to install it (at the enable admin step)

  43. Paul tiffin-avatar

    Paul tiffin

    2016-12-10T15:17:20.320Z

    Only working partially with a Galaxy Note 4. Only start button working. Unable up choose options or return. Hoping for better future enhancements. App price good so was worth a try.

  44. Luke Denton-avatar

    Luke Denton

    2017-02-16T12:24:34.819Z

    This piece of crap app no longer works.. Take people's money then abandon your work, well done

  45. adam lee-avatar

    adam lee

    2017-02-05T22:13:09.275Z

    Worked when first installed. Then came the problem when enabling the cardboard side.I uninstalled and PAID another .99 for a re install, only to have it keep spinning in the set up during admin enabling. This app is a fail since this problem started. It works when it works. The developers need a fix for this. Galaxy S7

  46. Santiago Ruvira-avatar

    Santiago Ruvira

    2017-03-26T18:28:48.570Z

    Worked great at first, but now it's useless. It used to work great, but now it's a complete waste of money. Don't waste your time or money buying an app that the developers refuse to fix

  47. John Cress-avatar

    John Cress

    2017-01-24T18:41:41.332Z

    I was really looking forward to this but after installing, I can't even get past the first time setup. I click Enable Admin and it shows loading says "Please Wait" but nothing ever happens. The phone has internet access and Power Saving is not enabled. I can't find a solution anywhere.

  48. jack Cooper-avatar

    jack Cooper

    2017-03-21T21:51:23.987Z

    Used to work very well but now does not work at all. I tried reinstalling multiple times but the loading popup for the enabling device admin never goes away. When I close the app and restart it. It only gives me the option to disable device admin and no other options

  49. Mick H-avatar

    Mick H

    2017-06-09T12:52:16.302Z

    It used to work great, tried a reinstall as other reviews suggested, I get an "error license terminated" on attempting to reinstall... pretty upset considering this was a paid app.

  50. JJ Bandit-avatar

    JJ Bandit

    2017-02-23T20:43:14.792Z

    Used to work great. No it does nothing. Uninstalled and reinstalled. Now stuck enabling admin. Got a quick popup saying "licence terminted" i want a refund!

  51. John Galt-avatar

    John Galt

    2017-01-27T07:40:31.100Z

    Stopped working on sgs7 after upgrade to android 7. It says "enabling admin" even though admin access is already enabled

  52. Ben Dauhoo-avatar

    Ben Dauhoo

    2017-02-05T22:58:05.405Z

    Used to work before. Does not work Anymore. Fix it please. Says error lisence terminated.

  53. Jeff Couret-avatar

    Jeff Couret

    2017-01-25T19:12:02.398Z

    stuck at "enabling admin", tried restarting phone and all of their suggestions. broken app as far as I can tell.

  54. Raymond Pete-avatar

    Raymond Pete

    2017-02-13T20:25:55.723Z

    Seems like more effort was spent making sure the app wouldn't work than anything else. Useless.

  55. toaf-avatar

    toaf

    2017-02-11T07:08:49.817Z

    they busted it last update, I think they wanted to turn it off. sad. it worked so well. a shame Samsung has to be Dbags about simple rights on our own phones

  56. Dehann van Kradenburg-avatar

    Dehann van Kradenburg

    2017-08-15T02:46:41.751Z

    Worked fine, but without notice seems to have been removed from play store, couldn't/ still unable to uninstall it, hasn't worked since. Giving 1 star bcos i actually bought this, enjoyed this, expected to be able to at least easily uninstall, reinstall and continue working with it. Not the case.

  57. Dave Lovelock-avatar

    Dave Lovelock

    2017-05-20T15:53:16.482Z

    Used to work fine. Uninstalled and tried many times. Broke. I paid for it too. Hangs up when trying to validate. I just want it to work

  58. Pat Greene-avatar

    Pat Greene

    2016-12-30T20:14:46.921Z

    Does exactly what I needed it to do. Simple and effective switch between CB and the Samsung/Oculus software. Allows me to use the built in Gear VR controls to navigate the cardboard camera pictures I have taken, which is the main reason I got this app. Using a Samsung Note 5.

  59. A Google user-avatar

    A Google user

    2016-12-27T21:26:15.664Z

    Works great on s7 with gear vr. I can use it on YouTube now without having to load that annoying occulus software

  60. Kai Lee-avatar

    Kai Lee

    2017-02-26T01:47:04.279Z

    Stopped working after restoring my S7 edge. While enabling admin it gives me the message "error license terminated". Please advise on how to proceed.

  61. PV B-avatar

    PV B

    2017-04-01T11:31:29.511Z

    Rip off. Paid app that doesn't work and can't be unistalled. The maker needs his balls crushed....And respond.Also someone selling an identical app on Google play now...Same Dev under a new name???

  62. David hood river-avatar

    David hood river

    2017-01-28T07:50:30.947Z

    Stopped working. Want a refund. Or make it work again.

  63. mike brown-avatar

    mike brown

    2017-01-28T04:30:22.215Z

    I had to uninstall the app when it would not switch from cardboard to gear vr. After reinstalling it says error license terminated please help or reimburse me.

  64. Jon-Cameron Bates-avatar

    Jon-Cameron Bates

    2016-11-14T07:46:51.958Z

    Playing Cardboard games on the Gear VR is obviously never going to be such a fluid or high performing experience as the games built for the Gear. I found the frequent lag made me feel quite nauseous very quickly.

  65. Hiroshi Tanaka-avatar

    Hiroshi Tanaka

    2017-03-01T07:11:58.338Z

    Gets stuck at "enabling admin" on my S7 running Android 7.0. Used to work pretty well.

  66. Robert Averill-avatar

    Robert Averill

    2017-06-18T04:20:11.506Z

    Same issue many others report: After phone software update, the app requires me to re-enable admin. It just hangs when I do this. Closing the app and restarting only gives me the option to disable admin.

  67. Soul forged-avatar

    Soul forged

    2016-11-05T06:58:03.425Z

    Was not sure what to expect. Works flawlessly on S7 Edge. Thank you for the great app so many more VR apps to explore now.

  68. A Google user-avatar

    A Google user

    2016-11-28T12:12:22.666Z

    Rip off, steer clear. Best part is I only lost a buck. Now I can't get this nightmare off my phone.

  69. Andy Maguire-avatar

    Andy Maguire

    2017-02-20T18:29:05.525Z

    Ignore every review before 2017 . It doesn't work any more. An update killed it and the development elopers are staying silent . Very bad 👎👎👎

  70. SignalFailed-avatar

    SignalFailed

    2017-01-25T02:15:28.983Z

    Won't work with s7. Give me my money back. Reinstalled 5 times and can't get passed admin

  71. David Franks-avatar

    David Franks

    2016-11-28T21:53:48.391Z

    If you are getting the error message "Enabling an application package has failed" here's a possible fix that's easier than uninstalling and reinstalling: Just turn off this app's administrator privilege, and then turn on the administrator privilege again. This is found in Settings - Lock screen and security - Other security settings - Phone administrators. You may need to do this toggling after any future updates as well.

  72. Brian-avatar

    Brian

    2017-01-25T14:52:26.781Z

    Doesn't work. Gets stuck at enabling device administratoration on S7 Edge. Reinstalled multiple times and still doesn't work.

  73. Guillermo Wagner-avatar

    Guillermo Wagner

    2017-02-14T05:52:46.782Z

    Doesn't work anymore. Kept saying "Enabling an application package had failed", and after multiple reinstallations it still won't authenticate.

  74. Melina Hughes-avatar

    Melina Hughes

    2016-12-02T16:33:19.893Z

    Never has worked, always get a stupid message saying it has stopped. I don't even know what it looks killer when you open it

  75. A Google user-avatar

    A Google user

    2017-02-20T19:27:32.697Z

    Not much to say other than it worked first time. Update: doesn't work now. "Error license terminated"

  76. Antquan Galloway-avatar

    Antquan Galloway

    2017-07-19T14:02:38.256Z

    worked great, then i updated it. Now it does what everybody else said it does. Such a good app gone bad

  77. Tim McGarry-avatar

    Tim McGarry

    2016-11-12T22:57:06.180Z

    Worked great for a few months, no longer works with Galaxy S7. Cannot uninstall. Phone asks to change administrative settings but they are grayed out for me.

  78. Odane-avatar

    Odane

    2017-02-12T01:51:07.366Z

    This app does not work. It's fails every time I try to enable admin

  79. Cameron Bryant-avatar

    Cameron Bryant

    2017-02-07T03:51:03.435Z

    Worked fine for a while then got the "enabling application package" error and reinstalled the app. Now the first time set up will never complete even though in settings the application is given admin status. Please fix.

  80. Marius Gruia-avatar

    Marius Gruia

    2017-04-02T15:24:24.312Z

    Used to work, it's broken now. Can't enable device administration anymore. Needs an update or refund.

  81. Robert Price-avatar

    Robert Price

    2017-02-17T12:38:01.577Z

    License won't activate, have tried reinstalling and restarting the device. Worked great to begin but after a while it is useless.

  82. David Simon-avatar

    David Simon

    2017-02-08T01:17:12.256Z

    Used to work, now it gets stuck trying to enable admin even though it's enabled. Reinstalled but still no worky. Can I get a refund?

  83. Childish Karstino-avatar

    Childish Karstino

    2017-01-09T23:09:31.793Z

    I cant un install it and get a refund! It says its a device admin and i need to de activate it but when i try to it says the same thing! If someone knows what is happening, PLEASE HELP!

  84. Jeff Cooley-avatar

    Jeff Cooley

    2017-06-19T02:26:04.521Z

    Broken since the last update. No support or fix in months. I want my money back from this idiot.

  85. Jeff Edmunds-avatar

    Jeff Edmunds

    2017-10-01T13:43:30.566Z

    Was working for quite a while, then stopped. Tried to reinstall, but couldn't reactivate device administrator. Keep getting error that says, "Error, License Terminated" no idea how to contact the developer or get support.

  86. Rob Flagg-avatar

    Rob Flagg

    2016-11-20T05:06:13.570Z

    Was great, now it sucks!

  87. dustin skeeters-avatar

    dustin skeeters

    2017-05-04T18:26:44.366Z

    As most paid apps I have gotten the support is gone and the app stops working. Thus does not work with an s7 anymore. Please go get another app.

  88. Dean Poulos-avatar

    Dean Poulos

    2017-02-24T12:19:55.840Z

    Not supported for Nougat anymore. Shame because it did the trick for a good while

  89. Jonathan Moran-avatar

    Jonathan Moran

    2017-06-03T03:33:37.565Z

    Doesn't work! I paid for this app and it no longer works in my s7 edge! It keeps telling me that the license is terminated! Thanks for the waste of money

  90. David A-avatar

    David A

    2017-01-29T17:37:12.570Z

    App stopped working. Reinstalled and now it cannot pass enabling admin mode, although the admin mode is enabled for the app. Sent an email to developer...awaiting response

  91. A Google user-avatar

    A Google user

    2017-03-21T17:37:56.346Z

    I aleardy purchased this app and when i trying enbling admin it show error message error license terminated

  92. Jamul Jones-avatar

    Jamul Jones

    2017-02-21T22:10:16.391Z

    I paid for it and it worked for about a week on my Samsung Galaxy S7 then it stopped working. I tried uninstall and reinsalled now it wont enable admin. Its worthless now.

  93. Dipo Lawal-avatar

    Dipo Lawal

    2016-12-11T00:21:48.248Z

    Can't get past first install screen because of the device administration step. I enabled it as administrator but it won't work

  94. Ng Paul-avatar

    Ng Paul

    2017-03-07T06:25:38.385Z

    Does not work. Used to work but now it is stuck at enabling the app as a device administrator

  95. Angel Otero-avatar

    Angel Otero

    2017-02-21T07:05:26.569Z

    App is broken, stuck on "enable device administration", when I disable and re-enable in >phone administration I get "error license terminated". So far no update.

  96. Kyle Stephens-avatar

    Kyle Stephens

    2017-03-08T06:02:50.890Z

    Stopped working, hangs on enabling admin. Claims license error

  97. Tiffany Driessen-avatar

    Tiffany Driessen

    2016-11-24T23:16:59.626Z

    It doesn't work anymore it says enabling an application package has failed! People beware!! Don't pay for this crap! It doesn't work!

  98. Cher Bear-avatar

    Cher Bear

    2016-12-30T00:07:43.487Z

    Won't switch to cardboard apps once phone is inserted into VR unit. Just sits at the word screen. No apps will play.

  99. gaming gaming-avatar

    gaming gaming

    2017-01-29T03:07:00.829Z

    Stopped working after update on s7, re-installed but gets stuck on "enabling admin" and doesn't stop loading

  100. Nigel Kitchener-avatar

    Nigel Kitchener

    2017-02-23T22:46:18.337Z

    Have s7 and app stopped working. Unintelligible and now reinstalled. Get error as comments below and a brief message saying licence terminated. Fix please.

  101. Peter O'Gorman-avatar

    Peter O'Gorman

    2017-02-07T11:44:47.399Z

    Worked great for a while but stopped working after phone update. Licence Error. Please fix.

  102. A Google user-avatar

    A Google user

    2017-01-25T05:15:08.809Z

    Worked for awhile then quit. Wont let me enable admin. Want refund

  103. Chloe Zohar-avatar

    Chloe Zohar

    2016-12-18T14:03:49.343Z

    This app was working in October but has since stopped.

  104. Christopher Kettner-avatar

    Christopher Kettner

    2017-01-31T00:03:12.541Z

    "Error License Terminated" on an S7. Worked before, now nothing. Fix this and I'll change my review, until then it's literally useless.

  105. BK Big Tone-avatar

    BK Big Tone

    2018-01-01T04:57:03.504Z

    It's broken. Worked for a while now it crashes all the time. I keep getting package failed error. Please fox asap

  106. Adrian Brand-avatar

    Adrian Brand

    2017-08-21T07:20:49.787Z

    It used to work on my Galaxy S7 and now it is labeled as incompatible and I can't even install it anymore.

  107. Toots-avatar

    Toots

    2017-09-17T14:42:27.386Z

    Software stay on Enabling Admin... i turned manually admin but when i launch it stays at First time setup....

  108. A Google user-avatar

    A Google user

    2017-01-26T14:07:38.933Z

    Doesnt work want my money back. Pointless and theft. Make something that works for 5 minutes and then run off.

  109. Kenny Welch-avatar

    Kenny Welch

    2017-03-15T21:50:18.217Z

    Don't work on s7 edge since nougat update..please update app or refund towards another gear app that actually works!

  110. Andrew Perry-avatar

    Andrew Perry

    2017-04-14T04:14:20.262Z

    Used to work well but Enable Admin never works now, just gives the message 'License terminated'.

  111. JJ Reyes-avatar

    JJ Reyes

    2017-06-26T14:57:27.881Z

    Purchase this app and it doesn't work with my samsung galaxy s8 plus it gives me a error license expired

  112. Korvin Giron-avatar

    Korvin Giron

    2017-03-19T20:18:29.910Z

    App license terminatd? Need help I don't think I should pay again for this app? Help please, the app was working what happen?

  113. Mitchell Hazzard-avatar

    Mitchell Hazzard

    2017-11-10T22:51:04.476Z

    Was good at first. But now can't use it, says licence is expired when I try and enable admin

  114. Julian S-avatar

    Julian S

    2017-08-19T10:49:15.497Z

    Worked great initially, but like everyone else says it's been broken since the last S7 update and the developer has abandoned it.

  115. A Google user-avatar

    A Google user

    2017-03-03T01:15:27.487Z

    Motion sickness, sucky apps, and won't let u uninstall even after removing it as a phone administrator.

  116. Cristian Scalise-avatar

    Cristian Scalise

    2017-03-21T02:35:48.488Z

    No longer working on S7. Tried re-installing and no help. Waste of money until dev fixes issues.

  117. Mark Perry-avatar

    Mark Perry

    2017-07-22T17:55:41.704Z

    I want a refund as it no longer works. This app is a waste of time DO NOT BUY IT.

  118. Mark D-avatar

    Mark D

    2016-11-17T21:42:05.579Z

    Thus stopped working after some of the latest oculus updates.

  119. Frisky Dingo-avatar

    Frisky Dingo

    2017-05-02T01:53:24.481Z

    License error. This used to be great. Not so much now. What the Frack?!

  120. Alexander Linares-avatar

    Alexander Linares

    2017-06-04T21:08:43.789Z

    App does not work anymore, it used to work but now it sas error license terminated.

  121. Paul Hawkyard-avatar

    Paul Hawkyard

    2017-04-19T17:09:32.946Z

    Used to work, now get error licence terminated. Tried uninstalling but no difference.

  122. Chris Tuck-avatar

    Chris Tuck

    2017-02-15T02:16:31.329Z

    I can't activate after new update. S7 edge. Please help. I Uninstalled the app after it would no longer switch to cardboard hoping this would fix the issue. When re installing the app won't activate it just sticks.

  123. Elongate Card308 Vlogs-avatar

    Elongate Card308 Vlogs

    2017-04-13T08:22:27.440Z

    Gives me "error licence terminated" please fix and i might consider more than 1 star.

  124. Efficient-avatar

    Efficient

    2019-06-16T10:58:28.404Z

    Had to get a new phone and had to reinstall, now it will not enable admin.

  125. Sushi-avatar

    Sushi

    2017-02-09T00:19:57.285Z

    It worked for a while then stopped. I uninstalled and reinstalled it but it keeps saying error.

  126. Jacob McCauley - Bodhrán Player & Teacher-avatar

    Jacob McCauley - Bodhrán Player & Teacher

    2016-11-21T00:44:26.606Z

    Won't work on my LG G5. Installed and tried to open but it just closes with an error each time.

  127. king chan-avatar

    king chan

    2017-01-25T22:55:15.718Z

    unable to enable admin. it said error license

  128. NuKe Diamond-avatar

    NuKe Diamond

    2017-02-12T01:47:05.190Z

    "Error license to terminated" you got to be kidding me, please fix or give me a refund

  129. kevin bailey-avatar

    kevin bailey

    2017-01-24T02:27:43.350Z

    Didn't work on S7 edge. Error licence install

  130. Pradip Gawas-avatar

    Pradip Gawas

    2017-02-04T06:21:45.930Z

    Was working before but now im getting error saying license terminated!!

  131. Gregg Moyer-avatar

    Gregg Moyer

    2017-01-24T03:29:27.471Z

    "Error License terminated". Is only thing it does. S6

  132. Markus Schulz-avatar

    Markus Schulz

    2018-07-27T23:51:54.300Z

    I only get a error license terminated message when I try to install this now.

  133. Michael Ballentine-avatar

    Michael Ballentine

    2016-11-23T15:05:41.136Z

    Stopped working recently, back to phone under the Gear VR usb hack..

  134. Olfiar Gaming-avatar

    Olfiar Gaming

    2017-03-02T00:04:46.160Z

    Broken. Wish you could get a refund for crap like this that doesn't work.

  135. Dane Schofield-avatar

    Dane Schofield

    2017-02-19T19:13:54.311Z

    Doesn't work anymore. Kind of upset that I only got to use it once.

  136. Daniel Phillips-avatar

    Daniel Phillips

    2018-01-20T17:33:15.506Z

    Error license terminated, keep seeing this over and over. Galaxy S7 Edge

  137. Roylando Goodhew-avatar

    Roylando Goodhew

    2017-02-06T13:27:29.970Z

    Worked great when I first paid for it but since I factory reset my s6 it does not work get error licence terminated

  138. Sam Tarbuck-avatar

    Sam Tarbuck

    2017-02-04T23:33:37.118Z

    It just comes up licence terminated . I want a refund please.

  139. Alex Viant-avatar

    Alex Viant

    2017-02-06T23:16:37.270Z

    No longer works, hangs on enabling administrator privileges and comes up with "error licence has expired"

  140. Cedric Chaine-avatar

    Cedric Chaine

    2016-12-11T20:24:32.526Z

    If you want to uninstall, you have to disable it from device administrator

  141. Minnow Poo-avatar

    Minnow Poo

    2017-02-02T22:57:10.500Z

    wAS GREAT NOW ITS cRAP...STOPPED WORKING ON MY gALAXY 6 EDGE + SAME WITH MY DADS STOPPED WORKING!!!

  142. Mikey Deez-avatar

    Mikey Deez

    2017-01-31T08:37:16.900Z

    Bought it. Can't activate it for whatever reason. Keeps saying "license terminated". Waste of money.

  143. jeff rey-avatar

    jeff rey

    2017-03-07T00:29:57.896Z

    Not working, i want a refund. "Error license terminated".. dont download this app..

  144. Sanand Saji-avatar

    Sanand Saji

    2017-03-06T03:40:01.168Z

    Its stuck on enable administration. Was working last year. Not working anymore.

  145. Jamie Craig-avatar

    Jamie Craig

    2017-01-25T14:48:19.184Z

    Doesn't work on Samsung S6 just hangs, waste of money.

  146. Michael Harris-avatar

    Michael Harris

    2017-06-04T21:21:33.635Z

    Stopped working after updates, fix and will change rating.

  147. Moha Sam-avatar

    Moha Sam

    2017-01-25T15:28:54.414Z

    Err license terminated !!! Any ideas to solve this problem ?

  148. Jorge Ortiz-avatar

    Jorge Ortiz

    2017-02-11T07:31:48.259Z

    Doesn't work anymore. I only get "Error license terminated".

  149. Phillip Loftus-avatar

    Phillip Loftus

    2017-04-26T15:05:09.140Z

    Use to work, s7 won't enable any more

  150. Charles Mark-avatar

    Charles Mark

    2017-08-12T21:25:54.345Z

    Payed for this and when i tried to run. I get licencse error